Requisitos de Sistema para ALPHACAM e ALPHACAM DESIGNER


ALPHACAM 

Sistemas Operativos Suportados

O ALPHACAM não será instalado no Windows XP, Vista, 7, 8 ou 8.1

Os sistemas operativos suportados são:

  • Microsoft Windows 10 Professional
  • Microsoft Windows 10 Enterprise
  • Windows 11 Professional
  • Windows 11 Enterprise

Recomendamos que instale os service packs mais recentes para os sistemas operativos suportados. Tipo de sistema: sistema operativo de 64 bits, processador baseado em x64.

IMPORTANTE: esta versão requer o Microsoft .NET Framework 4.7.2 ou superior. Certifique-se de ter instalado todas as atualizações mais recentes do Windows ou instalado o .NET Framework 4.7.2 ou superior separadamente. Para obter informações sobre as dependências do .NET Framework, visite o link abaixo: https://docs.microsoft.com/en-us/dotnet/framework/migration-guide/versions-and-dependencies

Durante a instalação:

  • Recomendamos que atualize para os drivers da chave de segurança mais recentes (se houver uma chave de segurança instalada).
  • É possível que tenha problemas com a driver fornecida pelo fabricante da sua placa gráfica - verifique as atualizações mais recentes da sua placa no site do fabricante.

Notas

  • O software instalará e iniciará na edição 'home' destes sistemas operativos. No entanto não é recomendável e não podemos garantir a correção de quaisquer problemas do ALPHACAM especificamente relacionado com essa versão dos sistemas operativos.
  • O servidor de licença Sentinel RMS é executado como um serviço de sistema no Windows10 e no Windows Server até e incluindo a versão mais recente. Observe que o servidor de licença do Sentinel RMS pode ser instalado no Windows 7 e no Windows 8.1, mas como estes sistemas operativos não são suportados pela Microsoft e ALPHACAM, não é recomendado. As licenças do Sentinel RMS autónomas (instalação única) não podem ser bloqueadas nas chaves USB de ID do computador para usar num servidor virtual.
  • Não é recomendado ter várias versões do ALPHACAM instaladas no mesmo computador quando o utilizador tem permissões restritas ou se o UAC estiver ligado visto que poderá causar problemas com o simulador.
  • Windows XP, Windows Server 2003, Vista, Windows 7, 8 e 8.1 já não são suportados pelo ALPHACAM.
  • Windows 8 RT não é suportado pelo ALPHACAM.

Especificações Mínimas

  • Processador Intel Pentium de 64-bits (2 GHz ou mais rápido), Intel Xeon, Intel Core, AMD Athlon 64, AMD Opteron, AMD Phenom ou posterior, em versões single, dual ou quad core
  • 4 GB de RAM
  • 10 GB de espaço em disco para a instalção do ALPHACAM
  • Placas de Vídeo – certifique-se de usar uma boa placa de vídeo dedicada com a sua própria memória, o driver certificado WHQL mais recente deve oferecer suporte a OpenGL 3.3 ou posterior:

Nota: Algumas placas gráficas mais antigas da mesma categoria das de cima podem já não ser suportadas. Por favor, confirme com o seu fornecedor se há algum driver atualizado disponível para o seu sistema operativo. Outras placas gráficas podem trabalhar, mas não são suportadas.  

  • Monitor de 17 "(resolução de tela de 1280 x 1024)
  • Rato com scroll incluido (Intellimouse)
  • SpaceMouse / SpaceBall (opcional)
  • Cartão de rede
  • Internet Explorer 11 ou superior
  • Conexão com a Internet para ativação / atualização da licença

Especificações Recomendadas

  • Processador Intel - i7

  • 16 Gb Ram

  • Disco rígido SSD

  • Win10 ou Win11 (obrigatório serem Profissional ou Enterprise)

  • Gráfica NVIDEA  GeForce GTX 1660 , ou superior por exemplo da gama ( RTX 30 Series)

  • 2 Monitores (de 22'' ou superior)

  • Placa de rede de 2000 Mbits ou superior

  • Rato 3D "Space Mouse" (opcional)